Report a Problem

Found a bug? Having trouble with some part of the forums? Have a suggestion? Start a thread to explain the problem or suggestion to us.

  Thread Last Post Replies Views
Wrong page displayed after post edit
by Krishna
12-Mar, 2009 11:31 PM
by Pankaj.Prasad
1 1335
Data entered not taken into account
by Krishna
09-Mar, 2009 08:19 AM
by Pankaj.Prasad
3 1199
Curious behaviour of links
by Krishna
05-Mar, 2009 09:00 PM
by Pankaj.Prasad
3 1131
BOLD , ITALIC , underline and the full tool bar missing!!
by shree
28-Feb, 2009 11:51 PM
by shree
2 1165
Unable to login - cannot recover password (Page 1 2)
by rohit.b.d.
25-Feb, 2009 12:29 PM
by rohit.jaswal
14 3491
Kindly edit appalling user reviews
by chaky.ceg
23-Feb, 2009 06:19 PM
by Banwari
2 1078
forum lacks faq and "who is online" options
by ekta74
10-Feb, 2009 08:13 PM
by Pankaj.Prasad
4 1191
Deleted post keeps keep their Ghost
by Krishna
09-Feb, 2009 08:27 PM
by Pankaj.Prasad
5 1202
my thread disappeared
by ekta74
08-Feb, 2009 02:30 PM
by karan.gambhir
4 1415
Pictures missing from posts...
by Krishna
07-Feb, 2009 09:20 PM
by Pankaj.Prasad
3 1019
Top COntributers.. (Page 1 2)
by karan.gambhir
03-Feb, 2009 06:49 PM
by Pankaj.Prasad
10 2824
Please correct my city name
by Feroz
27-Jan, 2009 11:02 AM
by Pankaj.Prasad
3 1231
Wrong pic...
by karan.gambhir
19-Jan, 2009 08:42 PM
by Pankaj.Prasad
6 1098
replies in Carwale (Page 1 2)
by rajuashar
19-Jan, 2009 01:36 AM
by Pankaj.Prasad
12 3138
Posts Missing (Page 1 2)
by Bobin
17-Jan, 2009 10:27 PM
by Pankaj.Prasad
15 3320