CARWALE images not being displayed

Pages : 123
#1 14-Dec, 2011 09:46 AM
Vivekchidambaram
New Arrival
Joined Date: 14 Dec 2011
Location: Chennai
Posts: 4
Likes: 0

Hi..

when looking in to car informations, i clicked on the IMAGES...but the images arent opening @ all for me...!

is it only me or anyone else also facing this ??? pls do help me out....

cheers

vivek



0 members liked this post
 
#2 14-Dec, 2011 06:42 PM
Sridhar
Moderator
Joined Date: 22 Dec 2007
Posts: 9114
Likes: 1030

Welcome to carwale Vivek

can you provide the navigation or the link where you are facing this problem?




If you like the reply given by a member and find it useful, use the 'Like this post' button (thumbs up) at the bottom of that post than making a post just to thank that person
0 members liked this post
 
#3 14-Dec, 2011 11:24 PM
Vivekchidambaram
New Arrival
Joined Date: 14 Dec 2011
Location: Chennai
Posts: 4
Likes: 0

genereally m saying... say if im looking up for audi A4 images...

the screen shows up a box but the image never turns up !!!

checkout the following link

http://www.carwale.com/research/audi-cars/a4/photos/

i know there are photos...but the it just keeps searching searching and searching... dats..

will be glad if sum1 could fix it up 4 me...

cheers

vivekMoney mouth



0 members liked this post
 
#4 15-Dec, 2011 08:27 AM
Sridhar
Moderator
Joined Date: 22 Dec 2007
Posts: 9114
Likes: 1030

Its working fine for me. Can you try changing the browser?




If you like the reply given by a member and find it useful, use the 'Like this post' button (thumbs up) at the bottom of that post than making a post just to thank that person
0 members liked this post
 
#5 15-Dec, 2011 10:02 AM
Vivekchidambaram
New Arrival
Joined Date: 14 Dec 2011
Location: Chennai
Posts: 4
Likes: 0

hey.... thanks a million...

but i was wondering !!! all these days it did work well in firefox y its not workin now ????... now its sooper fast in safari..

im so happy...

thankq so much...



0 members liked this post
 
#6 15-Dec, 2011 11:50 AM
Sridhar
Moderator
Joined Date: 22 Dec 2007
Posts: 9114
Likes: 1030

Sometime browsers do get cranky. . Also would suggest you try it again on firefox by clearing its cache and cookies/history. Maybe it might work




If you like the reply given by a member and find it useful, use the 'Like this post' button (thumbs up) at the bottom of that post than making a post just to thank that person
0 members liked this post
 
#7 15-Dec, 2011 12:21 PM
Vivekchidambaram
New Arrival
Joined Date: 14 Dec 2011
Location: Chennai
Posts: 4
Likes: 0

i cleared evrything...but bad no use... didnt show up...

but while opening the image in firefox...

it says "waiting for img.carwale.com".... but still the image didnt turn up !!!

do u think i should update my browser too ??? now it works absolutely fine with SAFARI....

cheers



0 members liked this post
 
#8 15-Dec, 2011 02:43 PM
Sridhar
Moderator
Joined Date: 22 Dec 2007
Posts: 9114
Likes: 1030

If it works fine with safari I dont think there is any problem with the site. You can try updating the browser but I dont think that will help wither. Maybe some browser setting are the culprit. Continue using safari. Dont worry about the means as long as the purpose is achieved 




If you like the reply given by a member and find it useful, use the 'Like this post' button (thumbs up) at the bottom of that post than making a post just to thank that person
0 members liked this post
 
#9 21-Dec, 2011 11:22 PM
Arnv
Best-seller
Joined Date: 13 Oct 2010
Location: New Delhi
Posts: 838
Likes: 71

Slightly OT- but if we see anyones album it shows first few pics but after that message is displayed-

Some Error Occured.

We are sorry for this inconvenience. Error cause has been sent to the administrators. We will resolve the problem very soon.

Please follow this link to go Back.




0 members liked this post
 
#10 21-Dec, 2011 11:51 PM
Sankalp
Moderator
Joined Date: 28 Mar 2009
Location: Bangalore
Posts: 3837
Likes: 556

This has happened to me before. Guess that as the admin is reported, the bug will be fixed. And I think this could be related to the thread starter's issue.




Every time we think of enjoying smooth, silent and killer petrol engines, they call a rise in petrol prices!
0 members liked this post
 
Pages : 123