CARWALE images not being displayed

Pages : 123
#11 21-Dec, 2011 11:54 PM
Arnv
Best-seller
Joined Date: 13 Oct 2010
Location: New Delhi
Posts: 837
Likes: 71

No cant be with thread starter as i have noticed in many albums in past few days including yours too.Wink



0 members liked this post
 
#12 22-Dec, 2011 12:04 AM
Sankalp
Moderator
Joined Date: 28 Mar 2009
Location: Bangalore
Posts: 3767
Likes: 517

Mine? Thats news but I have very less pictures so not sure.
EDIT- You were correct!




Every time we think of enjoying smooth, silent and killer petrol engines, they call a rise in petrol prices!
Last Updated: 22-Dec, 2011 12:07 AM, by sanshrinand
0 members liked this post
 
#13 22-Dec, 2011 12:06 AM
Arnv
Best-seller
Joined Date: 13 Oct 2010
Location: New Delhi
Posts: 837
Likes: 71

Yup and its still showing same error on your audi's pic and also on later pics of HL upgrade album.



Last Updated: 22-Dec, 2011 12:07 AM, by arnv
0 members liked this post
 
#14 10-Jul, 2012 07:35 PM
Arushi
New Arrival
Joined Date: 30 May 2012
Location: Baramati
Posts: 21
Likes: 8

Is this error still occurring?



Last Updated: 10-Jul, 2012 07:40 PM, by Arushi
0 members liked this post
 
#15 28-Sep, 2013 12:27 PM
Subramanian, T N
Legend
Joined Date: 03 Sep 2012
Location: Chennai
Posts: 3073
Likes: 539

Today when I tried to upload some pics, they are not showing up in the album. I have tried with Chrome and Firefox. Both give the same result. Check my album named 'Footrest'. There are two photos uploaded, it shows two images are there but neither the thumbnail nor the full pics are showing up. Somebody please help.



0 members liked this post
 
#16 29-Sep, 2013 05:36 PM
Sridhar
Moderator
Joined Date: 22 Dec 2007
Posts: 8896
Likes: 950

For some reason I dont see that album in your photo album list.




If you like the reply given by a member and find it useful, use the 'Like this post' button (thumbs up) at the bottom of that post than making a post just to thank that person
0 members liked this post
 
#17 29-Sep, 2013 06:01 PM
Subramanian, T N
Legend
Joined Date: 03 Sep 2012
Location: Chennai
Posts: 3073
Likes: 539

There are totally 8 albums and this is one of them. The title is "2013 Ford EcoSport Titanium 1.5 TDCi" and the subtitle is "Footrest". It is there and I am able to see it. Please check again.

EDIT: Further in the following link, I see three albums created in the last three days including mine. In all the three the photos are not visible. 

http://www.carwale.com/community/photos/



Last Updated: 29-Sep, 2013 06:07 PM, by tnsmani
0 members liked this post
 
#18 30-Sep, 2013 11:10 AM
Sridhar
Moderator
Joined Date: 22 Dec 2007
Posts: 8896
Likes: 950

I was checking for an album titled footrest and hence did not see it. Inside the album you mentioned I see a total of 7 pics and none of them say footrest. Looks like some issues which carwale team can fix




If you like the reply given by a member and find it useful, use the 'Like this post' button (thumbs up) at the bottom of that post than making a post just to thank that person
0 members liked this post
 
#19 30-Sep, 2013 11:45 AM
Jayachandran
Legend
Joined Date: 29 Dec 2011
Location: Chennai
Posts: 1857
Likes: 319

I can see the foot rest title though i am unable to see any photographs in it.

S.J



0 members liked this post
 
#20 30-Sep, 2013 11:48 AM
Subramanian, T N
Legend
Joined Date: 03 Sep 2012
Location: Chennai
Posts: 3073
Likes: 539

There are 8 albums. The one containing 7 photos is my general Ecosport album with photos of my Ecosport. I am talking about the one containing 3 photos which do not open and become visible. All the photos in all the other 7 albums are visible.

Did you check the link I gave in my previous post? There none of the photos in the four albums created by four different people including me in the last four days are visible. But why is no one complaining?

EDIT: Jayachandran, that is the one I am talking about.



Last Updated: 30-Sep, 2013 11:50 AM, by tnsmani
0 members liked this post
 
Pages : 123